Mod 2

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #38422
    Cyndi Roether
    Participant
    • 16
    • Rookie

    I had some problems with Module 2 of The Basic Scrap Course so some elements got done on a 2nd layout.  I somehow got the ‘t’ linked to the background paper so when I tried to put a shadow on the ‘t’ it softened the green paper.  Then I could not tone down the paper so I started the 2nd page.  I was able to  soften the paper, however, I had to use the flood tool several times to get 90% of the original layer made white.  So still having problems with my flood tool.  Then I could not get ahold of the banners shadow in order to move it so I added a 2nd banner and shadow and after zooming in real close (and watching that section of the video 3 or 4 times) I was able to accomplish the task, I think. I have a slightly different staple but I think I did o.k. with the warp brush.

    #38427
    Cassel
    Keymaster
    • 1420
    • Superfan

    If you cannot get the banner shadow, is it because you don’t find it in the Layers palette? or because you cannot “grab” it to move it?

    If you don’t have it in the Layers palette, maybe it is because you added the shadow on the same layer. In that case, there is no chance to move it.

    If you have it in the Layers palette, but can’t seem able to grab it, activate the layer, then holding the Shift key, the Move tool will move it even if you cannot grab the correct pixel.

    #38431
    Cyndi Roether
    Participant
    • 16
    • Rookie

    Thank You, The problem was getting ahold of the shadow with a vertical arrow in order to make the shadow grow.  Holding the shift key should help next time.  Also watching the video instead of trying to just follow the cheat sheet helped.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.