Help with mask layer, flood filling with white

Home of the Scrapbook Campus Forums Let’s talk PSP stuff Help with mask layer, flood filling with white

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #81232
    Susan Ewart
    Participant
    • 614
    • Enthusiast

    Carole I need some advice.  I am doing a layout for a lab.  I’m using a mask and following lesson 5 from the Mask workshop.  I made the new mask layer, hide all, made the selection, feathered and then when I went to flood fill with white, it would not floor fill the mask layer.  My materials palette is in Black and White for some reason and I cant seem to get it back to the color one.  That is the only difference I can see between mine screen and your screen in the video.  Sorry if this is a repeat, I typed it once, hit submit and then it got lost in cyberland.  thank you in advance as I know you will have the answer to what I’m doing wrong.

    #81233
    Cassel
    Keymaster
    • 2408
    • Superfan

    If the Materials palette is only in greys, it is normal as you cannot add colors to a mask layer. Once you have a different layer active, you will get the colors back.

    When you say “it will not fill the mask layer”, is the Match mode for the Fill tool set to None? If not, try to change that.

    Is the Blend mode for the Fill tool set to Normal? If not, try to change that.

    Is the Opacity of the Fill tool set to 100? If not, try to change that.

    #81241
    Susan Ewart
    Participant
    • 614
    • Enthusiast

    OMG!  thank you.  Yes, the blend mode was set to “paint behind”.  I forgot the basic tenant: check the settings.  Voila, it worked like a charm.  the whole time it was painting behind and I had a white layer so it was doing what it was told.  Thank you again for the quick reply.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.