Sudden problem with X9?

Home of the Scrapbook Campus Forums Let’s talk PSP stuff Sudden problem with X9?

This topic contains 4 replies, has 2 voices, and was last updated by  Peggy Dyar 6 days, 13 hours ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14361

    Cassel
    Keymaster

    In the last 48 hours or so, many users of PSPX9 have been experiencing issues with the New File command, which crashes their program. It has been reported and documented and the team is working on it frantically.

    In the mean time, here is a workaround:

    • open any image
    • duplicate it
    • delete the content of the image
    • resize it to the size you need

    It is very inconvenient, for sure, but i am sure this issue is currently top priority at Corel. This bug just appeared and is discussed at length in the user-to-user forum.

    Stay tuned for a solution.

    #14366

    Cassel
    Keymaster

    The problem might be resolved now. If you had this issue, restart your PSP, and see if it is working as it should.

    #14406

    Peggy Dyar
    Participant

    I installed PSP 2018 — and while I left my PSP X9 installed, upon attempting to open it, it errors. So, I have to use the 2018 instance…no big deal, except I wanted to use some scripts on the new version. (The contents of the folders for scripts, brushes, etc do not copy to the new instance.) So, I copied the cass-puzzle4x6 script and the required Preset Shape to their respective folders in the 2018 My Documents instance.

    When running the script, it indicates the Preset Shape is not there – even though it is — and it is name correctly (the only difference being that the script itself does not user the “PspScript” extension.  Is anyone else running into issues with the 2018 version?

    Thanks

    #14410

    Cassel
    Keymaster

    Peggy, first, I think that if you don’t see the .pspscript extension, it might be because (1) a preset shape should have a .pspshape file extension (2) if you see NO extension at all, maybe your computer is not displaying the extensions?

    (1) check if you have a file called cass-puzzle4x6.PspShape in your Preset shapes folder. If so, open a blank image, find that shape in your preset shapes in PSP and use it. It is like PSP needs to be “told” that you added supplies after it was open. After you use it once, it should see it.

    (2) if you don’t see extension, maybe your computer does not display extensions on other files? If so, it is possible that PSP can’t identify the file it is looking for, since it does not have the exact same name. In that case, go to to the Control Panel > Folder Option and under the View tab, UNCHECK the Hide Extension for known file types. Click Apply. Then try the script again.

    Let me know if that works.

    #14411

    Peggy Dyar
    Participant

    Thank you – opening a new blank image – your suggestion (1) – worked like a charm!
    I now have all my scripts in my new folder and the ones I’ve tried so far are working great!! Thanks!!!

    • This reply was modified 6 days, 13 hours ago by  Peggy Dyar. Reason: removed html code
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Cassel is the owner and main instructor in the Scrapbook Campus.

She has been teaching digital scrapbooking for over 10 years.

Privacy policy

Terms and conditions

Contact me

Copyright 2017 Scrapbook Campus