Something odd with PSP X8

Home of the Scrapbook Campus Forums Lobby Chit Chat Something odd with PSP X8

This topic contains 5 replies, has 2 voices, and was last updated by  Dianne 3 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8013

    Dianne
    Participant
    • 391
    • Enthusiast

    I seem to be the queen of having things go off kilter, but this one was new even to me.  I was working on a graphic (using the circle doodle script, actually) and wanted to isolate the center to do something with it. After I merged the graphic (letting the script merge the graphic), I used the magic lasso, promoted my selection, and that’s when things went strange.  The screen didn’t exactly freeze but I couldn’t click on any of the tools and, quite suddenly, the graphic I was working on floated off and out of sight.  I couldn’t get back to it.  I certainly couldn’t save it.  I ended up having to shut down PSP and returned it to its defaults, hoping that would cure what ailed it.  It seems to be working okay now.  I have noticed a couple of unrelated problems….it doesn’t always want to save to PSPimage, and it stops working in the middle of scripts (I assume the latter has to do with my computer wimpiness).  Right now, I’m not too happy with PSP X8 and wondered if I’m the only one who has a haunted program.

    #8014

    Dianne
    Participant
    • 391
    • Enthusiast

    Oops, I probably should have posted this under PSP stuff.  Sorry. I’m having a bad morning.

    #8015

    Cassel
    Keymaster
    • 855
    • Superfan

    It is hard to know if it is the same thing but i have found instances where the X8 will seem to not give any option to do anything: the tools are greyed out, the commands are greyed out and i can’t seem to do anything. I found that something has happened in the Layer palette and for some reason i don’t know, no layer is selected, which explains why no command or tool can be activated. At that time, activating a layer would solve my problem.

    I have no clue if it is similar or not, but i know it was odd and annoying.

    I know there is a patch coming out VERY soon and it should fix NUMEROUS bugs. Maybe you can hold tight for a few more days if my trick does not work with your issue?

    #8016

    Dianne
    Participant
    • 391
    • Enthusiast

    I didn’t try activating a layer.  I guess I figured since nothing else was working, that wouldn’t either, but maybe I gave up too soon.  (Wouldn’t be the first time.)  I will hold tight for the patch and see what happens.

    Have you tried randomly scattering one of the tubes and then running your circle doodle script?  I ended up with a very pretty wreath like result from the Christmas lights, of all things.  Maybe that’s what snarled my PSP.  I do ask a lot of it.

    #8017

    Cassel
    Keymaster
    • 855
    • Superfan

    No, i never tried that. You always come up with such creative ways to use ordinary tools in PSP! Maybe an idea to show tomorrow, at the live class!

    #8019

    Dianne
    Participant
    • 391
    • Enthusiast

    Try using one of your tinsel tube with either the circle doodle or Kaleidoscope filter (or both)….super pretty results (I made that suggestion in my review of the script because I liked it so much).  Playing is the best part of PSP.  I can do some things in Photoshop but I never feel as relaxed with it as I do PSP.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Skip to toolbar