Skip to toolbar

Reply To: Making Gradients Backward compatible???

Home of the Scrapbook Campus Forums Let’s talk PSP stuff Making Gradients Backward compatible??? Reply To: Making Gradients Backward compatible???

#18086
Cassel
Keymaster
  • 1376
  • Superfan

First off, I am a bit puzzled that a gradient created in 2018 would not open in previous versions. I just tried having set my compatibility to X8-2018 (so not backward compatible) and it opens even in my old JASC PSP9. What error are you getting?